Computer Security
[EN] securityvulns.ru no-pyccku


Linux kernel procfs race conditions
Published:22.07.2006
Source:
SecurityVulns ID:6385
Type:local
Threat Level:
6/10
Description:Privilege escalation is possible.
Affected:LINUX : kernel 2.6
Original documentdocumentDEBIAN, [SECURITY] [DSA 1111-1] New Linux kernel 2.6.8 packages fix privilege escalation (22.07.2006)
Files:Exploits Linux kernel /proc race conditions

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod