Computer Security
[EN] securityvulns.ru no-pyccku


libmikmod library buffer overflow
Published:25.07.2006
Source:
SecurityVulns ID:6401
Type:library
Threat Level:
5/10
Description:Heap memory overflow on GT2 file format parsing.
Affected:MIKMOD : mikmod 3.2
 MIKMOD : libmikmod 3.2
Original documentdocumentLuigi Auriemma, Heap overflow in the GT2 loader of libmikmod 3.2.2 (25.07.2006)
Files:Exploits libmikmod <= 3.2.2 and current CVS heap overflow with GT2 files

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod