Computer Security
[EN] securityvulns.ru no-pyccku


DynaZip buffer overflow
Published:25.07.2006
Source:
SecurityVulns ID:6406
Type:library
Threat Level:
5/10
Description:Buffer overflows in DZIP32.DLL/DZIPS32.DLL libraries on ZIP archives processing.
Affected:DYNAZIP : DynaZip Max 5.0
 DYNAZIP : DynaZip Max Secure 6.0
 POWERARCHIVER : PowerArchiver 9.62
Original documentdocumentTAN Chew Keong, [Full-disclosure] [vuln.sg] PowerArchiver DZIPS32.DLL Buffer Overflow Vulnerability (25.07.2006)
 documentTAN Chew Keong, [Full-disclosure] [vuln.sg] DynaZip DZIP32.DLL/DZIPS32.DLL Buffer Overflow Vulnerabilities (25.07.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod