Computer Security
[EN] securityvulns.ru no-pyccku


AgePhone software SIP IP phone buffer overflow
Published:25.07.2006
Source:
SecurityVulns ID:6408
Type:remote
Threat Level:
6/10
Description:Buffer overflow on SIP packet parsing.
Affected:AGEPHONE : AGEphone 1.24
 AGEPHONE : AGEphone 1.38
Original documentdocumentTAN Chew Keong, [Full-disclosure] [vuln.sg] AGEphone "sipd.dll" SIP Packet Handling Buffer Overflow (25.07.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod