Computer Security
[EN] securityvulns.ru no-pyccku


Apache mod_rewrite buffer overflow
updated since 28.07.2006
Published:21.08.2006
Source:
SecurityVulns ID:6420
Type:remote
Threat Level:
5/10
Description:Off-by-one overflow on mod_rewrite LDAP schema if "RewriteEngine on".
Affected:APACHE : Apache 2.0
Original documentdocumentJacobo Avariento, POC & exploit for Apache mod_rewrite off-by-one (21.08.2006)
 documentAPACHE, [Full-disclosure] [Announcement] Apache HTTP Server 2.2.3 (2.0.59, 1.3.37) Released (28.07.2006)
 documentUBUNTU, [Full-disclosure] [USN-328-1] Apache vulnerability (28.07.2006)
Files:Exploit for Apache mod_rewrite off-by-one
 Exploit for Apache mod_rewrite off-by-one(Win32)
 apache mod rewrite exploit (win32)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod