Computer Security
[EN] securityvulns.ru no-pyccku


Multiple libtiff library vulnerabilities
updated since 02.08.2006
Published:31.08.2006
Source:
SecurityVulns ID:6429
Type:library
Threat Level:
8/10
Description:Multiple buffer overflows on TIFF images parsing, endless loop, integer overflows, memory corruption.
Affected:KDE : KDE 3.2
 LIBTIFF : libtiff 3.6
 LIBTIFF : libtiff 3.8
 SONY : PlayStation Portable
Original documentdocumentSECUNIA, [SA21672] Sony PSP TIFF Image Viewing Code Execution Vulnerability (31.08.2006)
 documentMANDRIVA, [ MDKSA-2006:137 ] - Updated libtiff packages fix multiple vulnerabilities (02.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod