Computer Security
[EN] securityvulns.ru no-pyccku


lhaplus buffer overflow
Published:02.08.2006
Source:
SecurityVulns ID:6436
Type:local
Threat Level:
5/10
Description:Buffer overflow on LZH archive header parsing.
Affected:LHAPLUS : Lhaplus 1.52
Original documentdocumentTAN Chew Keong, [vuln.sg] Lhaplus LHA Extended Header Handling Buffer Overflow Vulnerability (02.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod