Computer Security
[EN] securityvulns.ru no-pyccku


PHP invalid has table value deletion vulnerability
Published:07.08.2006
Source:
SecurityVulns ID:6456
Type:library
Threat Level:
6/10
Description:Wrong element with same hash value but different class may be removed from hash table.
Affected:PHP : PHP 4.4
 PHP : PHP 5.1
Original documentdocumentStefan Esser, [Full-disclosure] PHP: Zend_Hash_Del_Key_Or_Index Vulnerability (07.08.2006)
Files:Hardened-PHP Project - PHP Security - Zend_Hash_Del_Key_Or_Index Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod