Computer Security
[EN] securityvulns.ru no-pyccku


LHAZ archiver buffer overflow
Published:07.08.2006
Source:
SecurityVulns ID:6458
Type:client
Threat Level:
5/10
Description:Buffer overflow on oversized filename during JZH archives parsing.
Affected:LHAZ : Lhaz 1.31
Original documentdocumentTAN Chew Keong, [Full-disclosure] [vuln.sg] Lhaz LHA Long Filename Buffer Overflow Vulnerability (07.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod