Computer Security
[EN] securityvulns.ru no-pyccku


PHP memory corruption
Published:08.08.2006
Source:
SecurityVulns ID:6459
Type:local
Threat Level:
6/10
Description:sscanf() function past the end of aray writing.
Affected:PHP : PHP 4.4
 PHP : PHP 5.1
Original documentdocumentheintz_(at)_hotmail.com, php local buffer underflow could lead to arbitary code execution (08.08.2006)
Files:Exploits php local buffer underflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod