Computer Security
[EN] securityvulns.ru no-pyccku


Multiple MODPlug Tracker/OpenMPT security vulnerabilities
Published:10.08.2006
Source:
SecurityVulns ID:6477
Type:library
Threat Level:
5/10
Description:Few heap and stack based buffer overflows.
Affected:MODPLUG : OpenMPT 1.17
 LIBMODPLUG : libmodplug 0.8
Original documentdocumentLuigi Auriemma, Stack and heap overflows in MODPlug Tracker/OpenMPT 1.17.02.43 and libmodplug 0.8 (10.08.2006)
Files:Exploits OpenMPT <= 1.17.02.43 and SVN <= 157 stack and heap overflows

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod