Computer Security
[EN] securityvulns.ru no-pyccku


abc2ps / abcmidi abc music files to postscript converter buffer overflow
updated since 25.04.2006
Published:26.04.2006
Source:
SecurityVulns ID:6048
Type:client
Threat Level:
5/10
Description:Buffer overflow on abc format parsing.
Affected:ABC2PS : abc2ps 1.3
 ABCMIDI : abcmidi 17
Original documentdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1043-1] New abcmidi packages fix arbitrary code execution (26.04.2006)
 documentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1041-1] New abc2ps packages fix arbitrary code execution (25.04.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod