Computer Security
[EN] securityvulns.ru no-pyccku


SquirrelMail WebMail unauthorized access
Published:14.08.2006
Source:
SecurityVulns ID:6487
Type:remote
Threat Level:
6/10
Description:By changing internal compose.php variables it's possible to access files of settings of different users.
Affected:SQUIRRELMAIL : squirrelmail 1.4
Original documentdocumentThijs Kinkhorst, SquirrelMail 1.4.8 released - fixes variable overwriting attack (14.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod