Computer Security
[EN] securityvulns.ru no-pyccku


Multiple WFTPD FTP server buffer overflows
Published:21.08.2006
Source:
SecurityVulns ID:6522
Type:remote
Threat Level:
6/10
Description:Buffer overflows in multiple commands.
Affected:TEXAS : WFTPD 3.23
Original documentdocumentSECURITEAM, [NT] WFTPD Multiple Buffer Overflows (CWD, DELE, MDTM, MKD, RMD, MLST, RNFR, SIZE, XCWD, XMKD, XRMD) (21.08.2006)
Files:WFTPD server 3.23 (SIZE) 0day remote buffer overflow exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod