Computer Security
[EN] securityvulns.ru no-pyccku


Asteriks PBX / VoIP solution buffer overflow
Published:24.08.2006
Source:
SecurityVulns ID:6539
Type:remote
Threat Level:
6/10
Description:Buffer overflow in MGCP inplementation on AUEP message parsing.
Affected:ASTERISK : Asterisk 1.0
 ASTERISK : Asterisk 1.2
 ASTERISK : Asterisk 1.1
Original documentdocumentnoreply_(at)_musecurity.com, [Full-disclosure] [MU-200608-01] Multiple Vulnerabilities in Asterisk 1.2.10 (24.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod