Computer Security
[EN] securityvulns.ru no-pyccku


FreeBSD sppp buffer overflow
updated since 24.08.2006
Published:28.08.2006
Source:
SecurityVulns ID:6541
Type:remote
Threat Level:
5/10
Description:Buffer overflow on synchronous PPP LCP option parsing.
Affected:FREEBSD : FreeBSD 5.3
 FREEBSD : FreeBSD 5.4
 FREEBSD : FreeBSD 6.0
 FREEBSD : FreeBSD 6.1
 FREEBSD : FreeBSD 5.5
Original documentdocumentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-06:18.ppp [REVISED] (28.08.2006)
 documentFREEBSD, FreeBSD Security Advisory FreeBSD-SA-06:18.ppp (24.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod