Computer Security
[EN] securityvulns.ru no-pyccku


Streamripper buffer overflow
updated since 25.08.2006
Published:28.08.2006
Source:
SecurityVulns ID:6545
Type:remote
Threat Level:
5/10
Description:Buffer overflow on HTTP headers parsing.
Affected:STREAMRIPPER : Streamripper 1.61
Original documentdocumentDEBIAN, [Full-disclosure] [SECURITY] [DSA 1158-1] New streamripper packages fix arbitrary code execution (28.08.2006)
 documentSECUNIA, [SA21579] Streamripper HTTP Header Buffer Overflow Vulnerabilities (25.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod