Computer Security
[EN] securityvulns.ru no-pyccku


Sun Solaris pkgadd weak permissions
Published:28.08.2006
Source:
SecurityVulns ID:6551
Type:remote
Threat Level:
5/10
Description:755 or 777 access mode is set if "mode" field of package contains any ?.
Affected:ORACLE : Solaris 10
Original documentdocumentSECUNIA, [SA21633] Sun Solaris pkgadd Insecure File Permissions (28.08.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod