Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:07.09.2006
Source:
SecurityVulns ID:6589
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPOPENCHAT : PhpOpenChat 3.0
 WORDPRESS : WordPress 2.0
 SLSITE : SL_Site 1.0
 PROFITCODE : ppalCart 2.5
 PHPLEAGUE : PhpLeague 0.82
 PHPBB : phpBB Attachment Mod 2.4
Original documentdocumentSECUNIA, [SA21787] Attachment Mod Attachment Script Insertion Vulnerability (07.09.2006)
 documentSECUNIA, [SA21789] PhpLeague "id_joueur" SQL Injection Vulnerability (07.09.2006)
 documentKw3rLn, SL_Site <= 1.0 [spaw_root] Remote File Include Vulnerability (07.09.2006)
 documentMILW0RM, PayProCart <= 1146078425 Multiple Remote File Include Vulnerabilities (07.09.2006)
 documentstormhacker_(at)_hotmail.com, WDT :-phpopenchat-3.0.* ($sourcedir) Remote File Inclusion Exploit (07.09.2006)
 documentvannovax_(at)_gmail.com, Sql Injection and Path Disclosoure Wordpress v2.0.5 (07.09.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod