Computer Security
[EN] securityvulns.ru no-pyccku


Ipswitch IMail SMTP Server code execution
updated since 07.09.2006
Published:08.09.2006
Source:
SecurityVulns ID:6590
Type:remote
Threat Level:
6/10
Description:Stack buffer overflow on oversized hostname string within characters '@' and ':'.
Affected:IPSWITCH : IMail 2006
 IPSWITCH : Ipswitch Collaboration 2006
Original documentdocumentZDI, ZDI-06-028: Ipswitch Collaboration Suite SMTP Server Stack Overflow (08.09.2006)
 documentSECUNIA, [SA21795] Ipswitch IMail Server SMTP Service Unspecified Vulnerability (07.09.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod