Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Apple QuickTime security vulnerabilities
updated since 13.09.2006
Published:22.09.2006
Source:
SecurityVulns ID:6607
Type:client
Threat Level:
6/10
Description:Integer overflow on H.264 protocol parsing, heap buffer overflow on parsing FLIC files.
Affected:APPLE : QuickTime 7.1
Original documentdocumentSECUNIA, [SA22048] Apple QuickTime Plug-In Local Resource Linking Weakness (22.09.2006)
 documentReversemode, [Reversemode Advisory] Apple Quicktime FLIC File Heap Overflow (18.09.2006)
 documentAvert, Multiple Vulnerabilities in Apple QuickTime (13.09.2006)
 documentCERT, US-CERT Technical Cyber Security Alert TA06-256A -- Apple QuickTime Vulnerabilities (13.09.2006)
 documentPiotr Bania, Apple QuickTime Player H.264 Codec Remote Integer Overflow (13.09.2006)
 documentSowhat ., Apple QuickTime H.264 Integer Overflow Vulnerability (13.09.2006)
 documentIDEFENSE, iDefense Security Advisory 09.12.06: Apple QuickTime FLIC File Heap Overflow Vulnerability (13.09.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod