Computer Security
[EN] securityvulns.ru no-pyccku


Macromedia Flash Player buffer overflow
updated since 13.09.2006
Published:14.11.2006
Source:
SecurityVulns ID:6608
Type:client
Threat Level:
8/10
Description:Buffer overflow on .swf files playing. Vulnerability can be used for hidden malware installation through browser.
Affected:MICROSOFT : Windows XP
 ADOBE : Flash MX 2004
 ADOBE : Flash Player 8.0
 ADOBE : Flex 1.5
Original documentdocumentMICROSOFT, Microsoft Security Bulletin MS06-069 Vulnerabilities in Macromedia Flash Player from Adobe Could Allow Remote Code Execution (923789) (14.11.2006)
 documentirc_(at)_computerterrorism.com, Computer Terrorism (UK) :: Incident Response Centre - Adobe/Macromedia Flash Player Vulnerability (13.09.2006)
Files:Microsoft Security Bulletin MS06-069 Vulnerabilities in Macromedia Flash Player from Adobe Could Allow Remote Code Execution (923789)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod