Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Firefox / Mozilla / SeaMonkey / Netscape browsers and Thunderbird security vulnerabilities
Published:15.09.2006
Source:
SecurityVulns ID:6619
Type:remote
Threat Level:
8/10
Description:Memory corruptions, crossite scripting, grame spoofing, RSA signature forgery, Auto update man-int-the-middle attacks. XBL javascript execution with e-mail.
Affected:MOZILLA : Firefox 1.5
 MOZILLA : Seamonkey 1.0
Original documentdocumentMOZILLA, Fixed in Firefox 1.5.0.7 (15.09.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod