Computer Security
[EN] securityvulns.ru
no-pyccku

  

IpSwitch WS_FTP Server buffer overflow
updated since 18.09.2006
Published:27.09.2006
Source:
SecurityVulns ID:6624
Type:remote
Threat Level:
6/10
Description:Buffer overflow in XCRC, XSHA1, XMD5, Checksum FTP commands.
Affected:IPSWITCH : WS_FTP Server 5.05
Original documentdocumentZDI, ZDI-06-029: Ipswitch WS_FTP Server Checksum Command Parsing Buffer Overflow Vulnerabilities (27.09.2006)
 documentSECUNIA, [SA21932] WS_FTP Server FTP Commands Buffer Overflow Vulnerability (18.09.2006)
Files:WS-FTP Server 5.05 XMD5 Overflow (metasploit)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru