Computer Security
[EN] securityvulns.ru no-pyccku


PHP mysql_error() crosssite scripting
Published:21.09.2006
Source:
SecurityVulns ID:6639
Type:library
Threat Level:
4/10
Description:Crossite scripting is possible if mysql_error() result is used in application output.
Affected:PHP : PHP 4.4
 PHP : PHP 5.1
Original documentdocumentgmdarkfig_(at)_gmail.com, mysql_error() can lead to Cross Site Scripting attacks (21.09.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod