Computer Security
[EN] securityvulns.ru no-pyccku


Multiple VoIP phones vulnerabilities
Published:05.10.2006
Source:
SecurityVulns ID:6684
Type:remote
Threat Level:
6/10
Description:Buffer overflows in integrated HTTP server. Buffer overflow on large UDP datagrams.
Affected:LINKSYS : Linksys SPA-921
 POLYCOM : PolyCom IP-301
 GRANDSTREAM : GrandStream GXP-2000
Original documentdocumentShawn Merdinger, [Full-disclosure] (0-Day) PolyCom IP-301 VoIP Desktop Phone HTTP server DoS and undocumented TCP port 42 (05.10.2006)
 documentShawn Merdinger, [Full-disclosure] (0-Day) GrandStream GXP-2000 VoIP Desktop Phone multiple undocumented UDP ports and DoS (05.10.2006)
 documentShawn Merdinger, [Full-disclosure] (0-day) Linksys SPA-921 VoIP Desktop Phone HTTP Server DoS (05.10.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod