Computer Security
[EN] securityvulns.ru no-pyccku


PHP integer overflow
Published:06.10.2006
Source:
SecurityVulns ID:6687
Type:library
Threat Level:
6/10
Description:Integer overflow in dynamic memory allocation routines.
Affected:PHP : PHP 5.1
Original documentdocumentSECUNIA, [SA22280] PHP "_ecalloc" Integer Overflow Vulnerability (06.10.2006)
 documentMANDRIVA, [Full-disclosure] [ MDKSA-2006:180 ] - Updated php packages fix integer overflow vulnerability (06.10.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod