Computer Security
[EN] securityvulns.ru no-pyccku


NullSoft WinAmp Ultravox support multiple security vulnerabilities
Published:26.10.2006
Source:
SecurityVulns ID:6747
Type:client
Threat Level:
6/10
Description:Buffer overflows on parsing different tags and headers.
Affected:WINAMP : Winamp 5.3
Original documentdocumentIDEFENSE, iDefense Security Advisory 10.25.06: AOL Nullsoft Winamp Ultravox Lyrics3 v2.00 tags Heap Overflow Vulnerability (26.10.2006)
 documentIDEFENSE, iDefense Security Advisory 10.25.06: AOL Nullsoft Winamp Ultravox 'ultravox-max-msg' Header Heap Overflow Vulnerability (26.10.2006)
Files:Nullsoft Winamp < 5.31 Ultravox "Ultravox-Max-Msg" Heap Overflow Dos POC

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod