Computer Security
[EN] securityvulns.ru no-pyccku


Novell NetMail buffer overflow
Published:05.11.2006
Source:
SecurityVulns ID:6780
Type:remote
Threat Level:
6/10
Description:Buffer overflow on parsing usernames with '.'.
Affected:NOVELL : NetMail 3.5
 NOVELL : eDirectory 8.8
Original documentdocumentZDI, ZDI-06-036: Novell Netmail User Authentication Buffer Overflow Vulnerability (05.11.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod