Computer Security
[EN] securityvulns.ru no-pyccku


ruby DoS
updated since 05.11.2006
Published:07.12.2006
Source:
SecurityVulns ID:6783
Type:remote
Threat Level:
5/10
Description:SPU axhaustion in CGI library on parsing HTTP request with invalid MIME booundaries.
Affected:RUBY : ruby 1.8
Original documentdocumentMANDRIVA, [ MDKSA-2006:225 ] - Updated ruby packages fix DoS vulnerability (07.12.2006)
 documentOPENPKG, [OpenPKG-SA-2006.030] OpenPKG Security Advisory (ruby) (05.11.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod