Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:07.11.2006
Source:
SecurityVulns ID:6790
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:ADVANCEDGUESTBOO : Advanced Guestbook 2.3
 ZEND : Zend Framework Preview 0.2
 PHPCOMASYCMS : phpComasy CMS 0.7
 MWCHAT : MWChat pro 7.0
 AIOCP : AIOCP 1.3
 DIGIOZ : DigiOz Guestbook 1.7
 GREENBEASTCMS : GreenBeast CMS 1.3
CVE:CVE-2007-0365 (Multiple cross-site scripting (XSS) vulnerabilities in All In One Control Panel (AIOCP) 1.3.009 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this is probably a different vulnerability than CVE-2006-5830.)
 CVE-2006-5830 (Multiple cross-site scripting (XSS) vulnerabilities in All In One Control Panel (AIOCP) 1.3.007 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) topid, (2) forid, and (3) catid parameters to code/cp_forum_view.php; (4) choosed_language parameter to cp_dpage.php; (5) orderdir parameter to cp_links_search.php; (6) order_field parameter to (a) cp_show_ec_products.php and (b) cp_users_online.php; and the (7) signature and (8) fiscal code fields in the user profile.)
Original documentdocumentskulmatic_(at)_gmail.com, GreenBeast CMS <= 1.3 PHP Arbitrary File Upload Vulnerability (07.11.2006)
 documentJesper Jurcenoks, [Full-disclosure] DigiOz Guestbook version 1.7 Path Disclosure Vulnerability in list.php (07.11.2006)
 documentlaurent gaffié, AIOCP <=1.3.007 multiples vulnerabilities [sql , remote file include , xss] (07.11.2006)
 document-= SHELL =- -= SHELL =-, MWChat pro V 7.0 <= (CONFIG[MWCHAT_Libs]) Remote File Include Vulnerability (07.11.2006)
 documentroot_(at)_arab4services.com, Joomla 1.0.11 Remote File Include (07.11.2006)
 documentAesthetico, MajorSecurity Advisory #32]phpComasy CMS - Multiple Cross Site Scripting Issues (07.11.2006)
 documentsecurity_(at)_armorize.com, XSS Vulnerability in Zend Framework Preview 0.2.0 (07.11.2006)
 documentbroken-proxy_(at)_Linuxmail.org, Advanced Guestbook 2.3.1 (Admin.php) Remote File Include (07.11.2006)
 documentMaximize Designs, phpFox XSS Injection (07.11.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod