Computer Security
[EN] securityvulns.ru no-pyccku


WFTPD Pro FTP server buffer overflow
Published:07.11.2006
Source:
SecurityVulns ID:6791
Type:remote
Threat Level:
6/10
Description:Buffer overflow in APPE command.
Affected:TEXAS : WFTPD 3.23
Original documentdocumentJose Antonio, [Full-disclosure] WFTPD Pro Server 3.23 Buffer Overflow (07.11.2006)
Files:WFTPD Pro Server 3.23.1.1 Buffer Overflow (Only a DOS currently, simple POC)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod