Computer Security
[EN] securityvulns.ru no-pyccku


Amaya HTML editor buffer overflow
Published:13.04.2006
Source:
SecurityVulns ID:6008
Type:client
Threat Level:
5/10
Description:Few different stack-based buffer overflows on HTML parsing.
Affected:W3C : Amaya 9.4
Original documentdocumentThomas Waldegger, [BuHa-Security] Stack Based Buffer Overflow Vulnerability in Amaya 9.4 #2 (13.04.2006)
 documentThomas Waldegger, [BuHa-Security] Stack Based Buffer Overflow Vulnerability in Amaya 9.4 (13.04.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod