Computer Security
[EN] securityvulns.ru no-pyccku


HP Tru64 Unix libpthread buffer overflow
Published:10.11.2006
Source:
SecurityVulns ID:6805
Type:library
Threat Level:
5/10
Description:Buffer overflow on parsing PTHREAD_CONFIG environment variable.
Affected:HP : Tru64 5.1
Original documentdocumentNetragard Security Advisories, [Full-disclosure] [NETRAGARD-20061109 SECURITY ADVISORY] [HP Tru64 libpthread buffer overflow][http://www.netragard.com] (10.11.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod