Computer Security
[EN] securityvulns.ru no-pyccku


ProFTPD buffer overflow
updated since 10.11.2006
Published:28.11.2006
Source:
SecurityVulns ID:6807
Type:remote
Threat Level:
9/10
Description:Off-by-one vulnerability in sreplace() is used for remote root access.
Affected:PROFTPD : ProFTPD 1.3
Original documentdocumentEvgeny Legerov, [Full-disclosure] ProFTPD 1.3.0 remote stack overflow (28.11.2006)
 documentPROFTPD, CVE-2006-5815: remote code execution in ProFTPD (28.11.2006)
 documentOPENPKG, [OpenPKG-SA-2006.035] OpenPKG Security Advisory (proftpd) (17.11.2006)
 documentSECUNIA, [SA22803] ProFTPD Unspecified Vulnerability (10.11.2006)
Files:Exploits [0day] ProFTPD 1.3.0 stack overflow
 VulnDisco Pack Standard

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod