Computer Security
[EN] securityvulns.ru no-pyccku


VMWare ESX Server multiple security vulnerabilities
Published:14.11.2006
Source:
SecurityVulns ID:6817
Type:local
Threat Level:
5/10
Description:Invalid AMD fxsave/restore instructions handling. Vulnerabilities in embedded packages.
Affected:VMWARE : VMware ESX Server 2.0
 VMWARE : VMware ESX Server 2.1
 VMWARE : VMware ESX Server 2.5
 VMWARE : VMware ESX Server 3.0
Original documentdocumentVMWARE, VMSA-2006-0006 - VMware ESX Server 2.5.3 Upgrade Patch 4 (14.11.2006)
 documentVMWARE, VMSA-2006-0007 - VMware ESX Server 2.1.3 Upgrade Patch 2 (14.11.2006)
 documentVMWARE, VMSA-2006-0008 - VMware ESX Server 2.0.2 Upgrade Patch 2 (14.11.2006)
 documentVMWARE, VMSA-2006-0009 - VMware ESX Server 3.0.0 AMD fxsave/restore issue (14.11.2006)
 documentVMWARE, VMSA-2006-0005 - VMware ESX Server 2.5.4 Upgrade Patch 1 (14.11.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod