Computer Security
[EN] securityvulns.ru no-pyccku


Quagga ripd multiple vulnerabilities
Published:03.05.2006
Source:
SecurityVulns ID:6086
Type:remote
Threat Level:
5/10
Description:RIPv1 downgrade attack is possible even if RIPv2 is only configured protocol. RIPv1 protocol is insecure by design.
Affected:QUAGGA : Quagga 0.98
 QUAGGA : quagga 0.99
Original documentdocumentKonstantin Gavrilenko, [Full-disclosure] Quagga RIPD unauthenticated route table broadcast (03.05.2006)
 documentKonstantin Gavrilenko, [Full-disclosure] Quagga RIPD unauthenticated route injection (03.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod