Computer Security
[EN] securityvulns.ru no-pyccku


NetBSD and Mac OS X ftpd / tnftpd buffer overflow
Published:01.12.2006
Source:
SecurityVulns ID:6877
Type:remote
Threat Level:
7/10
Description:Buffer overflow in NLST FTP command file globbing.
Affected:APPLE : MacOS X 10.3
 TNFTPD : tnftpd 20040810
 LUKEMFTPD : lukemftpd 20040810
Original documentdocumentKevin Finisterre, Re: [Full-disclosure] NetBSD FTPD and ports ***REMOTE ROOOOOT HOLE*** (01.12.2006)
 documentkingcope_(at)_gmx.net, [Full-disclosure] NetBSD FTPD and ports ***REMOTE ROOOOOT HOLE*** (01.12.2006)
Files:NetBSD ftpd and ports *Remote ROOOOOT $HOLE$*

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod