Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Linux kernel security vulnerabilities
Published:04.05.2006
Source:
SecurityVulns ID:6089
Type:remote
Threat Level:
6/10
Description:sys_mbind() buffer overflow, SELinux module DoS, /sys filesystem DoS, amd64 debugging race conditions DoS, getsockopt() kernel memory content leak, ip_route_input() DoS.
Affected:LINUX : kernel 2.6
Original documentdocumentUBUNTU, [Full-disclosure] [USN-281-1] Linux kernel vulnerabilities (04.05.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod