Computer Security
[EN] securityvulns.ru no-pyccku


Multiple SAP Internet Graphics Service security vulnerabilities
updated since 06.12.2006
Published:05.07.2007
Source:
SecurityVulns ID:6890
Type:remote
Threat Level:
6/10
Description:File removal, insecure undocumented features, buffer overflow, crossite scripting.
Affected:SAP : Internet Graphics Service 7.00
 SAP : Internet Graphics Service 6.40
Original documentdocumentMark Litchfield, SAP Internet Graphics Server XSS and Heap Overflow (05.07.2007)
 documentCYBSEC Advisories, CYBSEC - Security Advisory: SAP Internet Graphics Service (IGS) Remote Buffer Overflow (20.01.2007)
 documentMariano Nuсez Di Croce, CYBSEC - Security Pre-Advisory: SAP Internet Graphics Service (IGS) Remote Arbitrary File Removal (06.12.2006)
 documentMariano Nuсez Di Croce, CYBSEC - Security Pre-Advisory: SAP Internet Graphics Service (IGS) Undocumented Features (06.12.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod