Computer Security
[EN] securityvulns.ru no-pyccku


GnuPG uninitialized memory problem
Published:07.12.2006
Source:
SecurityVulns ID:6895
Type:client
Threat Level:
8/10
Description:Using of uninitialized data allows attacked to overwrite stored function pointed and execute code.
Affected:GNU : GnuPG 1.4
 GNU : GnuPG 2.0
 GNU : Gpg4win 1.0
Original documentdocumentWerner Koch, GnuPG: remotely controllable function pointer [CVE-2006-6235] (07.12.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod