Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:09.12.2006
Source:
SecurityVulns ID:6907
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:PHPBB : PhpBB Toplist 1.3
 TUCOWS : Tucows Client Code Suite 1.2
 THINKEDIT : ThinkEdit 1.9
 PAFILEDB : PafileDB 3.5
Original documentdocumentkoray, PafileDB Login SQL injection =) (09.12.2006)
 documentPaul Bakoyiannis, CM68 News <= 12.02.06 (addpth) Remote File Inclusion Vulnerability (09.12.2006)
 documentstarext_(at)_msn.com, PhpBB Toplist 1.3.7 Xss Vuln. (09.12.2006)
 documentstarext_(at)_msn.com, Animated Smiley Generator File Include Vul. (09.12.2006)
Files:Exploits Tucows Open Project --Remote File Inclusion Vulnerablity
 ThinkEdit Remote File Inclusion Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod