Computer Security
[EN] securityvulns.ru no-pyccku


Quicktime crossite scripting
Published:14.12.2006
Source:
SecurityVulns ID:6927
Type:client
Threat Level:
6/10
Description:XML file with .MOV extension allows to execute script in local zone with qtnext parameter of EMBED tag with embedded short movie.
Affected:APPLE : QuickTime 7.1
Original documentdocumentMaximize Designs, Unpatchable Quicktime XSS (14.12.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod