Computer Security
[EN] securityvulns.ru no-pyccku


HP JetDirect and HP printers buffer overflow
updated since 19.12.2006
Published:28.03.2007
Source:
SecurityVulns ID:6955
Type:remote
Threat Level:
6/10
Description:Buffer overflow in LIST, NLIST and RETR command of built-in FTP server.
Affected:HP : J4169A 610n
 HP : J6057A 615n
CVE:CVE-2007-1772 (The FTP service in HP JetDirect print servers allows remote attackers to cause a denial of service (engine crash) via a RETR command with a long pathname.)
 CVE-2007-0358 (Unspecified vulnerability in the FTP server implementation in HP Jetdirect firmware x.20.nn through x.24.nn allows remote attackers to cause a denial of service via unknown vectors.)
Original documentdocumenthandrix_(at)_gmail.com, [Full-disclosure] Remote DOS HP JetDirect Print Servers (28.03.2007)
 documentHP, [security bulletin] HPSBPI02185 SSRT071290 rev.1 - HP Jetdirect Running ftp, Remote Denial of Service (DoS) (20.01.2007)
 documentJose Antonio, HP Printers FTP Server Denial Of Service (19.12.2006)
Files:Hewlett-Packard FTP Print Server Version 2.4 Buffer Overflow (POC)
 Hewlett-Packard FTP Print Server Version 2.4.5 Buffer Overflow (POC)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod