Computer Security
[EN] securityvulns.ru no-pyccku


WinFTP FTP server / Dream FTP Server buffer overflow
updated since 20.12.2006
Published:21.12.2006
Source:
SecurityVulns ID:6962
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized PASV command.
Affected:WINFTP : WinFtp 2.0
 DREAMFTP : DREAM FTP 1.02
CVE:CVE-2007-0338 (Heap-based buffer overflow in Dream FTP Server allows remote attackers to execute arbitrary code via a USER command with a large number of format string specifiers, which triggers the overflow during processing of the Server Log.)
Files:Exploits WinFtp Server Version 2.0.2 Denial of Service"

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod