Computer Security
[EN] securityvulns.ru no-pyccku


NeoTrace ActiveX buffer overflow
Published:25.12.2006
Source:
SecurityVulns ID:6972
Type:client
Threat Level:
5/10
Description:Buffer overflow on oversized NeoTraceExplorer.NeoTraceLoader element TraceTarget() method argument.
Affected:NEOTRACE : Neotrace 3.25
 MCAFEE : McAfee Visual Trace 3.25
Original documentdocumentSECUNIA , [SA23463] NeoTrace Express/Pro ActiveX Control "TraceTarget()" Buffer Overflow (25.12.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod