Computer Security
[EN] securityvulns.ru no-pyccku


Multiple OpenSER vulnerabilities
updated since 29.12.2006
Published:30.12.2006
Source:
SecurityVulns ID:6979
Type:remote
Threat Level:
6/10
Description:Memory corruption on SMS parsing, buffer overflow on OSP parsing, on QuickCAM objects parsing.
Affected:OPENSER : OpenSER 1.1
Original documentdocumentsapheal_(at)_hack.pl, QuickCam linux device driver allows arbitrary code execution (30.12.2006)
 documentsapheal_(at)_hack.pl, SMS handling OpenSER remote code executing (29.12.2006)
 documentsapheal_(at)_hack.pl, OpenSER OSP Module remote code execution (29.12.2006)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod