Computer Security
[EN] securityvulns.ru no-pyccku


Apple QuickTime buffer overflow
updated since 03.01.2007
Published:07.01.2007
Source:
SecurityVulns ID:6988
Type:client
Threat Level:
8/10
Description:Buffer overflow on oversized rtsp:// URLs.
Affected:APPLE : QuickTime 7.1
CVE:CVE-2007-0015 (Buffer overflow in Apple QuickTime 7.1.3 allows remote attackers to execute arbitrary code via a long rtsp:// URI.)
Original documentdocumentCERT, US-CERT Technical Cyber Security Alert TA07-334A -- Apple QuickTime RTSP Buffer Overflow (02.12.2007)
 documentMOAB, MOAB-01-01-2007: Apple Quicktime rtsp URL Handler Stack-based Buffer Overflow (21.01.2007)
 documentCERT, US-CERT Technical Cyber Security Alert TA07-005A -- Apple QuickTime RTSP Buffer Overflow (06.01.2007)
 documentSECUNIA, [SA23540] Apple Quicktime RTSP URL Handling Buffer Overflow Vulnerability (03.01.2007)
Files:Exploits Apple Quicktime rtsp URL Handler Stack-based Buffer Overflow

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod