Computer Security
[EN] securityvulns.ru no-pyccku


MoviePlay buffer overflow
Published:03.01.2007
Source:
SecurityVulns ID:6989
Type:client
Threat Level:
5/10
Description:Buffer overflow on .lst files parsing.
Affected:MOVIEPLAY : MoviePlay 4.76
CVE:CVE-2007-0016 (Stack-based buffer overflow in MoviePlay 4.76 allows remote attackers to execute arbitrary code via a long filename in a LST file.)
Original documentdocumentSECUNIA, [SA22959] MoviePlay LST Playlist Parsing Buffer Overflow Vulnerability (03.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod