Computer Security
[EN] securityvulns.ru no-pyccku


OpenBSD IPv6 ICMPv6 DoS
Published:24.01.2007
Source:
SecurityVulns ID:7105
Type:remote
Threat Level:
5/10
Description:Infinite loop on ICMPv6 packet parsing.
Affected:OPENBSD : OpenBSD 3.9
 OPENBSD : OpenBSD 4.0
CVE:CVE-2007-0343 (OpenBSD before 20070116 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via certain IPv6 ICMP (aka ICMP6) echo request packets.)
Original documentdocumentSECUNIA, [SA23830] OpenBSD ICMP6 Denial of Service Vulnerability (24.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod